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USEFUL to know about the new LAYOUT

APPLICATION BAR
The Application Bar takes some things that are already 
available in the tools and Menu, placing them together 
in a single bar. It contains a Bridge button, A View 
dropdown for Guides/Grids/Rulers (also found in 
the View menu) as well as Zoom level, Hand tool,  
Zoom tool and the new Rotate View tool. Arrange 
Documents is also found here,  as well as Screen Mode 
and the Workspace button. I’ve moved it to sit right on 
top of the OPTIONS bar in my customized workspace 
so that it takes up less space.  

THE APPLICATION FRAME
If you should choose Window>Application Frame the 
Photoshop app becomes a window in itself. This is the 
way it’s always worked on the Windows platform. This 
is still not the default option on Macs.

TABBED DOCUMENT VIEW
When working with more than one open document in 
Photoshop we now have a tabbed documents view, 
similar to some web browsers. It provides an efficient 
way of toggling between several documents, making a 
quick comparison for continuity of color and retouching, 
and even comparing alternative versions of the same 
image. Most of all, it’s neat and tidy. In the screenshot 
on this page we actually have three documents open, 
with only one showing (red tab). The other tabs can 
be clicked on to see the other images one by one. If 
you need to rearrange the tabs, you can drag and drop 
them in the order you want. If you like to use a shortcut 
to toggle through the tabs, use Control+Tab to go 
forward, and Control+Shift+Tab (both PC and Mac) 
to go backwards. An image can be dragged outside the 
group as a free-floating window. 

Above: The new Application Bar

Right: The Application Frame encompasses 
everything below the Menu, including panels and the 
tools. Compare it to the screenshot below. 

Below: The full interface as I normally choose to work 
with it. The APPLICATION bar is moved into the 
OPTIONS bar and I choose to work without the 
Application frame. Note that there are 3 images open 
in tabbed view. See also the next page for a 3-up view. 
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A free-floating window can even be placed on top of 
the Panels – something you couldn’t do before. To put 
a floating document back into the group, drag it to the 
top bar, and take notice of a blue line appearing, ready 
for you to drop it back in as a tab. I do sometimes find 
it awkward that you can’t turn off the tabbed behavior 
– even just for a single session where it’s more practical 
to work without it. I get around it by a custom shortut 
for Window>Arrange>Float All in Windows. You can 
go to the Edit>Keyboard Shortcuts and make your 
own workaround. 

ARRANGE DOCUMENTS
You can easily view the images in a 2-up, 3-up and 4-up 
view. These views are selected by choosing the Arrange 
Documents button in the Application Bar. They open 
up in free floating windows. You can also match the 
zoom, and the location, and pan all the images at once, 
or individually, by holding down Shift+Spacebar 
and panning with the stylus or mouse. This is great for 
fashion stories, or any images in series where continuity 
is essential. 

DRAG-DROPPING BETWEEN TABS
When working with tabbed documents you may wonder 
how you can (with GPU enabled) drag and drop a layer 
or a selection from one image to another. Just choose 
the Move tool as you normally would, and drag the 
layer or selected area to the tab of the target document. 
After a very short delay, this document is brought to the 
front, and an arrow with a plus sign appears. You can 
either click where you want the item to be placed, or 
shift-click to place it centered in the image. You can of 
course copy and paste if you prefer that. 

You can separate an image from the tabs if you wish – by 
dragging its tab away from the rest. If you want all the 
documents separated, use Float all in Windows. If you change 
your mind, you can then Consolidate all to Tabs.  

viewing MULTIPLE IMAGES in CS4
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screen MODES
After a version of Screen Mode overload – there 
were 4 modes in CS3 – Photoshop has thankfully 
gone back to the original three screen modes. You 
can still toggle through them by pressing F or use 
the button in the Application Bar. The new thing is 
that you can easily customize the background color 
of each of them in Preferences>Interface. I am 
at the moment experimenting with the Standard 
Screen Mode at 245/245/245. This is 10 points 
away from absolute white, but calibrates the eyes 
to the detailed highlights in the image, and mimics 
the relationship between an exhibition image with 
a white matte around it, or a print on paper. At 
this stage I’m still experimenting, and may go even 
brighter. This canvas color is not set in stone, and 
I may find that I’ll change it from one project to 
the next. The default gray for the Full Screen With 
Menu mode is the perfect background for most 
color corrections. The Full Screen mode is where I 
personally do the bulk of the work on individual 
images. The Full Screen (without Menu) black 

color is great for assessing contrast, and to judge if 
the image stands up to it, or just looks milky and 
flat. Between these three views I can get a pretty 
good sense of how the image will present itself in 
a different environment from the screen. Note that 
the black Full Screen without menu mode is also 
without Panels – oops Panels – but if you hover the 
cursor over the right edge of the screen they pop 
up temporarily. 

In Standard Mode you may have noticed a new 
asterisk* appearing after the name and mode 
at the top of the document. If you see one, it 
indicates that the document is unsaved. If you 
see an asterisk within the inverted commas, it 
means the document profile does not match the 
color working space. This is not a new thing – it’s 
been around for several versions.

Left: The Full Screen with Menu mode

Right: The Full Screen Mode without menu 
or Panels

Below: My customized Standard Screen 
Mode with an almost-white background. 
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DODGING and 
BURNING concepts
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WHEN TO USE IT
This image has been retouched using only the dodging 
and burning techniques described in the tutorial. 
Removing freckles and birthmarks is not something I’d 
normally recommend it in a character portrait – but 
I wanted to show the full-on treatment on a natural 
face, in order to make my points about the workings of 
D&B. It’s a great way to work when you have enough 
time, and with sensitivity and skill the result can be 
amazing. Without skill, time and patience the results 
can be appalling! It’s very time consuming and isn’t 
really something I employ much on press shots if I have 
30 minutes per image. However, you’d be surprised 
at how quickly the image changes. Often I’ve heard 
a gasp of surprise from a client when I’ve turned off 
the layer eyeball after 5 minutes work. The progress 
is so subtle that to them it looks as if I’ve been doing 
virtually nothing, but when the difference is revealed it 
turns out there has been quite an impact. This is also the 
reason why it can easily go wrong, and why so many 
botched jobs have been the result of this technique. I 
tend to combine it with other steps in the workflow, 
where I need to refine with some extra control.

THE IMPACT OF DODGE AND BURN
The term Dodging & Burning comes from photographic 
printing, where dodging means selective lightening, 
and burning means darkening a local area of a 
print. In Photoshop it means pretty much the same 
thing, but we can also add another dimension – color. 
We can influence the color at the same time as we 
lighten or darken. The good thing about retouching like 
this is that you’re not actually moving pixels around, 
you’re just modifying the pixels that are there in the 
first place. This seems to lead many to think that it’s 
less destructive than cloning or healing, but that’s not 
necessarily so. Judging from the amount of botched 
attempts, and over-retouched images I’ve seen, caused 
by over-enthusiastic D&B, it’s fully possible to lose all 

skin texture and even change the shape of the face. 
It’s important to be aware of the limitations of this 
technique. It doesn’t come with a built-in guarantee 
against over-retouching. If you don’t know when to 
stop, D&B can have pretty much the same effect as 
blurring. Stop for a moment and think – what blurring 
actually does is average out the pixels, making them 
similar to each other. D&B aims at brightening the too-
dark pixels and darkening the too-bright ones – in other 
words making them more similar. If you become too 
blinkered you’ll find yourself taking hours to achieve 
what a simple blurring could do. I suppose the art is to 
know when to stop.

TECHNICAL ASPECTS AND TECHNIQUES
You have to consider how much D&B the specific 
image can take. Typically you can see a strange flat 
color emerging when you brighten it too much in 
the shadows. Under the eye on this image there is 
definitely a borderline area. Often you’ll see this with 
an underexposed image that’s been pushed in the 
processing, and this will limit how much further you 
can lighten it. When you then try to lighten it, there 
is simply no variation in detail, so you end up with 
a really flat area, lacking in local contrast and pixel 
variety.

You can use both airbrush and non-airbrush for dodging 
and burning. It really depends on your technique and 
the task at hand. For small blemishes and small brushes 
you may not want to use an airbrush, but for bigger 
softer brushes and shading it makes sense to use it.

WORK BIG OR SMALL
There are two main ways to work with D&B. One is 
to work on a pixel level, zooming right in, using a 
very small brush. The other is to use it as shading, and 
correcting areas of undesirable exposure – darkening 
some areas and lifting others. On p.92 I use it to shape 

and shade a face. In this tutorial we are using small 
brushes on a type of skin that has a lot of variation. 
Although I’ve exclusively used D&B for the whole 
image, this was for your benefit only. I’d never work 
this way. I tend to use the Clone and Heal tools 
first, zapping anything obvious, while preserving and 
improving  the texture.  I then use a variation of the 
methods described on the next page. I have to admit 
that I often merge them down into the Retouch layer, 
simply to avoid layer conflict. Other times I leave them 
editable. It all depends on the amount of time I have, 
and how confident I feel. 

THE LOCAL DODGE & BURN TOOLS
If you’re going to use these tools, always work on a 
duplicate layer, avoid working on big areas, and use 
low exposure with small brushes. As you’re working, 
turn the eyeball of the duplicate layer on and off at 
regular intervals. The changes may seem subtle but the 
effect when it all adds up can be dramatic. By setting the 
History Source at the state where you start dodging/
burning, you can locally revert with the History Brush 
if it all goes pear shaped, brushing at a lower opacity, 
to reduce some of the effect, but not all. One rather 
unique thing about the D&B tools is the ability to target 
highlights, midtones or shadows, so you can afford to 
be a bit more sloppy in your handiwork than with the 
other methods, and are therefore suited to less skilled 
users. The tools also have a hidden function – you can 
temporarily hold down the Alt-key to switch between 
the two, so that if you’re using the Burn tool and you 
need to do a quick Dodge you can give it a few strokes 
without actually switching tools. This is called spring-
loading – something there’s much more of in CS4.

The background on this page is zoomed-in skin, slightly 
sharpened for your benefit, so you can really appreciate 
that skin is just a mosaic of pixels with a regular/irregular 
pattern. 
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USING CURVES
I tend to selectively lighten and darken with a Curves 
adjustment layer on virtually every image. It isn’t 
strictly D&B but it can have exactly that function. With 
Curves you can control all the aspects of color, brightness 
and contrast. It’s ideal for larger surfaces, but also for 
the smaller irregularities in skin – particularly good for 
toning down dark blemishes, eye bags and unwanted 
shadows. I always make a test patch first, applying 
the adjustment to the test patch in order to see how 
it affects the area that I want to adjust – as well as the 
area surrounding it. Sometimes, quite surprisingly the 
areas surrounding the patch and was going to adjust 
can also benefit from the adjustment. See also p.81-84.

HUE SATURATION
I find that the following method tends to matte down 
the skin, and if that’s the result you desire – fine. It’s 
perfect for this image, where the skin is quite dry. Draw 
a tight selection around a dark spot and make Hue 
Saturation adjustment layer. Drag up the Lightness 
slider to match the area surrounding it, perhaps even 
a bit brighter. Add a couple of points of Saturation to 
compensate for the greying that may occur, and adjust 
Hue if you feel it needs it. Edit>Fill the layer-mask 
with black. Pick a small soft brush tool, and use 30% 
opacity, white. Zoom in so you don’t strain your eyes. 
Aim to get a regular pattern, swiftly dabbing over the 
darkest patches, trying to avoid the rest of the skin. 

Some retouchers like to work in Quickmask with a black 
brush, then invert the mask, go to selection mode, and 
apply the adjustment. That does not work for me. I like to 
work visually, seeing the effect of what I’m doing straight 
away, without any guesswork. Having worked for years 
with film photography, I used to have to view my work 
upside down, back to front and mirrored, see my results as 
a negative with an orange overlay. You bet I appreciate an 
immediate result these days!

USING A SCREEN LAYER FOR DODGING
I generally find myself dodging much more often 
than burning, and this is definitely one of my favorite 
ways to dodge. By simply making a blank layer, and 
blending it to Screen mode, you can sample the color 
of the skin nearby and use this color to dodge with. 
Just find the right brush opacity, and it’s really intuitive. 
If you have a pink blemish (or area) and you want to 
drive it more towards yellow as you lighten it, you 
simply sample a more yellow area of skin and brush 
over the pink. For this we work with very low opacities. 

SOFT LIGHT LAYER FOR DODGING/BURNING
This is another way of separating the dodging/burning 
from the image layers, and is done with a ‘neutral layer’ 
which can be lightened and darkened. I use this kind 
of layer for detailed skin work, but also for shading, as 
on p.92. Go to  Layer>New>Layer. In the dialog you 
set the following: Scroll from Normal to Soft Light. 
Then tick the box at the bottom of the dialog Fill with 
soft-light-neutral color 50% gray. For dodging I use a 
white brush at a low opacity. For burning I often make 
a slightly warm dark color to avoid greyness in the 
skin. A layer like this should sit on top of the layer 
stack to not interfere with any underlying cloning or 
healing. You also need to be aware of its impact if you 
continue to work on underlying layers.

DRIVING A COLOR WITH HUE
For red ears, noses, and other extremities, we can use 
a quick trick which is not strictly dodging or burning, 
but I’ll include it here anyway. On a pixel layer, grab 
a soft edged Brush tool and set it to 30/30 opacity/
flow. Scroll the mode to Hue in the options bar. For 
pink’ish skin, sample a more yellow skin color, by 
Alt-clicking, and then brush over the pink zones. 
This drives the pink color towards a more golden hue, 
making the skin color also more uniform. Here I used it 
on the nose, the ear, and below the eyes. 
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REDUCING MOIRE patternsMoiré can occur in fabrics when the pattern in the subject 
itself matches the pattern of the imaging chip. It usually 
happens when subject is shot in very sharp focus, and 
sometimes, just a change of angle in the shoot may help 
avoid it. Usually it comes as a surprise when you open 
the images after the shoot. Lets look at how we reduce 
this interference pattern.
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1. MAKE A LAYER VIA COPY OF THE FABRIC
Make a selection of the whole garment. You need to 
select the whole garment because you may have to 
use some of the effect in places where it’s strictly not 
needed, in order to achieve a uniform effect. Press 
Command+J to make a Layer via Copy.

2. BLUR HARD TO ELIMINATE COLOR AND PATTERNS
The new layer must be blurred enough to eliminate 
the bands of color, using Filter>Blur>Gaussian Blur. 
On this document I used as setting all of 25 px, and 
as you can see the blur is really powerful, yet retains 
some of the shape of the garment. We also need to 
put a small amount of noise into the blurred layer. Go 
to Filter>Noise>Add Noise, using 0.75 px, Gaussian, 
and non-monochromatic.

3. USE A COLOR BRUSH
There may still be some evidence of the unwanted color 
in the blurred layer. Choose the Brush tool, at a setting 
of 30/30 opacity/flow, using the mode Color. Use the 
same blue color as the dress, sampling nearby. This can 
be brushed with a few light strokes over the area, and 
the unwanted colors should disappear.

4. BLEND AND MATCH THE COLOR
We now blend the layer itself to Color mode, through 
the blending mode drop-down in the LAYERS panel. 
When we apply such a great amount of blurring, 
it can dull down the rich color of the dress, and the 
Color mode isn’t always faithful. To compensate, we 
can make Curves layer, which is given a little bit of 
midtone contrast – in other words, an S-curve. Do 
this in the following way: Make a Curves adjustment 
layer, and before you do the actual S-curve, press 
Alt+Command+G to create a Clipping Group. Make 
the S-adjustment, and compare with the underlying 
layer by clicking the eyeball of the anti-moire layer off 
– and then back on.

5. MASK THE LAYER
You can add a blank white layer-mask, and brush 
away any spill with a 100% opacity black brush. 
Alternatively you can use Layer>Layer Mask>Hide 
All, and pick a white big soft Brush tool to reveal the 
layer – just where it’s needed. Make sure none of the 
color spills onto the skin, and that there’s no visible 
difference in texture to the surrounding fabric. 

The result doesn’t remove 100% of the interference, 
but it is a great improvement – completely removing 
the bands of color. There may be some residue of the 
banding – possibly leaving some dark rings, which you 
may have to lighten selectively.

Top Left: The blur does its best to get rid of unwanted color 
but there still remains a resistant spot. This is removed in 
the screenshot bottom Left.

Below: The finished result, and the S-curve. 

Remnant of green-ish 
Moiré

Removal of green-ish patch 
with Color brush
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Grafting is simply borrowing a piece of the 
image, and placing it over an area where 
you use it as a ‘patch’. This method has more 
control and flexibility than cloning or patching. 
It can be used to repair backgrounds and 
virtually anything else. We can combine it with 
masking and blending modes, but let’s start 
with a quick no-frills hair graft.

GRAFTING – the ar t  o f  bor rowing

The gaps in the hair were really distracting to this image. 
This can easily happen when hair is scraped back after being 
styled and re-styled all day, full of product and completely 
uncooperative. With grafting it’s fairly easy to fix. 
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1. MAKE THE SELECTION
Make a generous Freehand Lasso selection around 
the area you want to borrow from. Don’t even bother 
feathering. Here I wanted to borrow a chunk of hair 
from slightly above the thin patch.  

2. COPY IT ONTO A LAYER
Hit Edit>Copy Merged followed by Edit>Paste. 
In this way you will avoid layer conflicts if you have 
several layers. Press the V key to select the Move tool. 
Get used to this little sequence because you’ll be doing 
it often. Move the patch to the area you need to cover. 
You might have to transform the patch in its new 
location. Quite often a small rotate is needed to make 
it fit. Command+T gives you Free Transform, where 
you can rotate or scale the layer directly. 

3. WARP IF NECESSARY
If you need to match the direction of the hair, you can access 
the Warp button before you commit the transform. See 
p.152. for more on Warp. It’s a wonderful feature for this kind 
of thing, as it lets you shape the hair in the right direction, 
matching the surrounding hair. Here it worked beautifully. 

4. MASK AND REVEAL THE PATCH
Go to Layer>Add Layer Mask>Hide All. This creates 
a black mask, hiding the patch. Grab the Brush tool 
and a soft brush. Set the opacity to 100%, white, and 
reveal the hair patch with the brush – only where you 
need it. Nudge position if necessary. If you go too far 
in revealing, press X on the keyboard to reverse the 
foreground color to black, and hide more of the patch 
again. 

5. REPEAT FOR THE NEXT PATCH
You can sometimes use a graft twice, but do transform 
it slightly to avoid repetition, and later clone away any 
obvious repeating patterns. The best thing however, is 
to make a completely new graft. 

OPTIONAL COLOR CORRECTION:
If color adjustments are needed in order to match the 
surrounding areas, do the following:
Make a Curves adjustment layer and before you make 
any changes, press Alt+Command+G. This creates 
a Clipping Group, allowing the Curves adjustment to 
only affect the layer-graft you just made. Now you can 
edit the Curve so that the color of the edge blends 
with the surroundings as much as possible. In some 
cases you may need to draw a Gradient on the Curves 
layer-mask, to make it blend better all around. This is 
quite a workaround, so the graft better be worth it!

In many cases you might find it more practical to choose 
a layer-mask that reveals the whole patch, and then brush 
away the parts of the layer that you don’t need. It’s your 
choice, and it also depends on the size of the grafted patch. 
Try to be logical and flexible in the way you work with 
layer-masking – not getting stuck in a rut.

Grafting can also be used to repair backgrounds, edges of 
clothing where the edge has a particular texture you need 
to preserve, and also within fabrics/clothing. I use grafting 
all the time. Sometimes I merge it down to the Retouch 
layer. Other times I leave it on a separate layer. 


